Bluetooth issue with phone

Moderators: Jaguar2010, mg600

User avatar
franrca
Posts: 237
Joined: Sat Aug 09, 2008 7:05 pm
Location: Assuming the position...in North Essex

Bluetooth issue with phone

Postby franrca » Tue Jan 08, 2019 3:16 pm

This is a weird one and I wondered if anyone else had had issues.

I have a 2013 Sportbrake and a Samsung S9+

For two years I have had no issue with using my phone through the car, for music or making and receiving calls.

Recently I have found the following issues:

1. MP3: I can play music through the car from the phone, but cannot control the music (aside of volume). i.e I can't pause, stop, or change the track through the screen or physical buttons...I have to do that through the phone. The car is just a speaker now.
2. Phone: I can start a call from the car but it only instigates the call and the call is only accessible on the phone (i.e hear or stop the call) which makes it pointless through this route.

I have disconnected and reconnected the phone, but these issues are still there.

Has anyone else had this? I'm wondering if Jag aren't supporting the latest Android updates...but I'm guessing here.
Richard

1995 4.0 XJS (Celebration) Coupe Topaz/Cream
2013 2.2 XF Sportbrake (Prem Lux) Cashmere/Charcoal

User avatar
poprivet
Posts: 1729
Joined: Mon Jan 16, 2006 3:20 pm
Location: Hampshire

Re: Bluetooth issue with phone

Postby poprivet » Tue Jan 08, 2019 4:19 pm

Following the Android updates, have you tried unlocking the phone once the car is running?

I had a similar issue with Apple CarPlay on my Citroen. It always just recognised the car and connected automatically, but following a software update I now have to unlock the phone first.
Al
1988 3.6 XJ-S coupe
'Remember that the value of your investment can plummet as well as fall'

User avatar
franrca
Posts: 237
Joined: Sat Aug 09, 2008 7:05 pm
Location: Assuming the position...in North Essex

Re: Bluetooth issue with phone

Postby franrca » Tue Jan 08, 2019 6:35 pm

Hi Al - thanks for the response...yes I've even plugged the phone into the USB port to see if that helped - strangely the phone aspect appears to be ok now which had only been weird today, but the music operation is still not there...will keep fiddling around with it (as the doc said to the nurse) :D .

Something I did notice was that I can't connect from car to phone (as it doesn't see it) but can connect from phone to car...hmm.
Richard

1995 4.0 XJS (Celebration) Coupe Topaz/Cream
2013 2.2 XF Sportbrake (Prem Lux) Cashmere/Charcoal

DaveNeedham
Posts: 38
Joined: Sun Dec 30, 2018 7:23 pm

Re: Bluetooth issue with phone

Postby DaveNeedham » Tue Jan 08, 2019 7:15 pm

It may be worth trying this:
Delete the phone from the car.
Switch off the ignition and leave for 15 mins whilst everything shuts down properly.
Delete the pairing... sometime labelled as ‘forget this device’
Turn off the Bluetooth on the phone
Switch off the phone and leave for a couple of minutes.
Turn on the phone and switch on the Bluetooth.
Switch on the car ignition
Pair the phone and car again.

User avatar
franrca
Posts: 237
Joined: Sat Aug 09, 2008 7:05 pm
Location: Assuming the position...in North Essex

Re: Bluetooth issue with phone

Postby franrca » Wed Jan 09, 2019 6:07 pm

Thanks Dave - will try and report back.
Richard

1995 4.0 XJS (Celebration) Coupe Topaz/Cream
2013 2.2 XF Sportbrake (Prem Lux) Cashmere/Charcoal

User avatar
franrca
Posts: 237
Joined: Sat Aug 09, 2008 7:05 pm
Location: Assuming the position...in North Essex

Re: Bluetooth issue with phone

Postby franrca » Fri Jan 11, 2019 8:36 am

I tried the long unpairing - actually did it overnight and completely removed the phone from the car and vice versa, but unfortunately the infotainment controls still don't work...aaah well...will try another music player and see if it's to do with that.
Richard

1995 4.0 XJS (Celebration) Coupe Topaz/Cream
2013 2.2 XF Sportbrake (Prem Lux) Cashmere/Charcoal

DaveNeedham
Posts: 38
Joined: Sun Dec 30, 2018 7:23 pm

Re: Bluetooth issue with phone

Postby DaveNeedham » Sun Jan 13, 2019 11:46 am

Have you tried a different phone?
Try another Android or an iPhone!

User avatar
franrca
Posts: 237
Joined: Sat Aug 09, 2008 7:05 pm
Location: Assuming the position...in North Essex

Re: Bluetooth issue with phone

Postby franrca » Wed Jan 16, 2019 7:07 pm

Thanks Dave

iPhone??? How dare you - this is an Apple free house... :D

It appears that the issue is with the music app I'm using; looks like it's latest upgrade has screwed it...so will switch to another which does seem to work...apologies for my ineptitude :roll:
Richard

1995 4.0 XJS (Celebration) Coupe Topaz/Cream
2013 2.2 XF Sportbrake (Prem Lux) Cashmere/Charcoal


Who is online

Users browsing this forum: No registered users and 0 guests