Restricted - Limp Mode

Moderator: steveisleofwight

User avatar
ng4xjs
Posts: 285
Joined: Thu Jul 29, 2010 12:49 pm

Restricted - Limp Mode

Postby ng4xjs » Thu Aug 13, 2015 9:37 pm

I might be imagining this one. Last week my X Type went into Restricted Mode (embarrassing at the best of times) and over the next few days kept doing it, and at the same time spewing out just about every DTC in the book. We came to a standstill about 4 time in the space of about 2 miles. Each time I cleared the codes and off we went again for a few hundred metres. My wife said to me to turn of all the systems in the car that weren't absolutely necessary for it's safe operation. That meant the radio and air-conditioning went off. Since then no codes generated and no restricted performance (limp mode). I'm guessing it is an earthing or short issue but where to start? Anyone experienced anything similar?

Happy days
Nick

User avatar
steveisleofwight
Posts: 50
Joined: Thu Nov 12, 2009 11:00 pm
Location: Isle of Wight
Contact:

Re: Restricted - Limp Mode

Postby steveisleofwight » Mon Aug 17, 2015 8:08 pm

Hi Nick

I have heard of several people experiencing spurious faults and codes through the car battery being near to the end of it's life. Is this something you have looked at?

Hope you get to the bottom of your troubles.

Steve

User avatar
ng4xjs
Posts: 285
Joined: Thu Jul 29, 2010 12:49 pm

Re: Restricted - Limp Mode

Postby ng4xjs » Mon Aug 17, 2015 9:09 pm

Hi Steve - Yes I'm going to get the battery checked out. Issue is that I bought this new from Jaguar in January this year so by rights should be okay. Interesting though since the battery I replaced was at the end of it's useful life but never actually failed to turn the engine over for a start. I'm sure this isn't going to be simple.

Just to confirm again. I tried using the air-con at the weekend and true to form the car ground to a halt soon after (restricted mode). Turned the air-con off, reset the codes and everything okay.

I'm going to let Jaguar run a deep diagnostic examination and see what that brings to light. In truth it is just ever so slightly beginning to annoy me.

Happy days
Nick

User avatar
ng4xjs
Posts: 285
Joined: Thu Jul 29, 2010 12:49 pm

Re: Restricted - Limp Mode

Postby ng4xjs » Mon Aug 24, 2015 12:11 am

It's got worse. I'm almost beginning to loose the will with this one. Love the car as my daily driver but it is again displaying a similar level of fault as it did last year. I seem to remember it cost me dearly to resolve as I only posses an off the shelf code reader and can't go much deeper that that. It only seems to do this this in hot conditions with the air-con turned up. Might be imagining just don't know. Anyhow coming back home the other day the car went into Limp/Restrictive mode seven times within 3 miles from home. I've sumarised as follows. Any ideas greatly and warmly received. I have already replaced the ECM, Throttle body, throttle peddle and battery. I'm sort of thinking air temp sensor as it seems to do this to me when ambient temperatures are high. Any ideas?

1st – Mileage 88781
Codes displayed
P0121 P1111 P1344

2nd Mileage 88781
Codes Displayed
P0122 P0222 P1000 P1122

3rd Mileage 88782
Codes Displayed
P0122 P0222 P1000 P1122 P1229 P1344

4th Mileage 88782
Codes Displayed
P0122 P0222 P1000 P1122 P1215 P1344 P1611

5th Mileage 88783
Codes Displayed
P0122 P0222 P1000 P1122 P1344 P1611

6th Mileage 88783
Codes Displayed
P0122 P0222 P1000 P1122 P1344 P1611

7th Mileage 88784
Codes Displayed
P0122 P0222 P1000 P1122 P1215 P1344

Happy days
Nick


Who is online

Users browsing this forum: No registered users and 1 guest